Welcome to the Connecticut Z Car Club Forums




Username:  
Password:  
Log me on automatically each visit
Register 
It is currently Mon Sep 23, 2019 10:14 am
Welcome to the Connecticut Z Car Club Discussion Forums   
If you have trouble logging in or encounter any issues, please send an email to webmaster@ctzcc.com.

All times are UTC - 5 hours





Post new topic Reply to topic  [ 3 posts ] 
  Print view Previous topic | Next topic 
Author Message
PostPosted: Wed Jun 12, 2019 1:24 pm 
Offline

Joined: Fri Sep 23, 2011 2:10 pm
Posts: 377
Location: Tolland, CT
Hello all,
late last fall we went for a day trip with the roadster, returned. parked it in garage.
about 3 weeks later, decided to take it again on a nice day ....... no start.
fired if put fuel in carb (remember it's a SBC) .... found pump and filter fine,
but, nothing coming from end of metal fuel line where connects to rubber pump line at
firewall.
Anyway, mine is an early 74. I found that this tank is a late 7260 tank, reconditioned/coated) I've never been able
to get more than 13.2 gals into it since I got it. All the emission lines are cut and plugged. (no need for campbells soup cans
etc.) I found the rubber lines at tank were age cracked and probably sucking air. Replaced all and all is now fine.
However, I know my early 260 tank held 16.2 gals. and research shows 260 tank spec. at 17.2. I've only put 10 gals. in as I drained
5 and had 5. Haven't topped it off yet. If capacity is not now as it should be, could it be an air / vent pocket problem as
line just goes back into tank.

Hope all is well, miss you all.
Jack D.

_________________
John D .... original 240 past, 260v8Roadster current


Top
 Profile  
 
PostPosted: Tue Jun 18, 2019 6:31 am 
Offline

Joined: Wed Jul 23, 2008 2:38 pm
Posts: 3132
Location: rhode island
Have you tried to blow air back to the tank? Should hear bubbles unless it's clogged. Also they make better rubber hoses these day that wont deteriorate like the old ones because of todays gasoline. I just bought some from Rock Auto. It cost more than regular hose, which is ok for anything else but gas. The tank size I can't explain that, but it only makes sense to me if it was maybe a tank from a 77-78, because that's when they made a total change to the rear deck height and gas tank area for the EPA gurus. I know they made some changes to the 260 half way through, which soon became the 75-76 280. (image a smiley face here shrugging his shoulders) :shock:


Top
 Profile  
 
PostPosted: Fri Jun 28, 2019 2:21 pm 
Offline

Joined: Fri Sep 23, 2011 2:10 pm
Posts: 377
Location: Tolland, CT
Thanks Paul;
Everything is fine now that changed the hoses. There was no blockage.
Tank is a late '74 260 I'm told. I'll be topping it off this weekend then checking
how much it takes. 10 gals were put in after repair. I'll be back.
Hope all is well up there. Best

_________________
John D .... original 240 past, 260v8Roadster current


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  









Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
mile200 v1.0.1 designed by Team -Programming forum- .